summaryrefslogtreecommitdiffstats
path: root/utils/zenutils/source/shared/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/zenutils/source/shared/CMakeLists.txt')
-rw-r--r--[-rwxr-xr-x]utils/zenutils/source/shared/CMakeLists.txt32
1 files changed, 16 insertions, 16 deletions
diff --git a/utils/zenutils/source/shared/CMakeLists.txt b/utils/zenutils/source/shared/CMakeLists.txt
index 2e42dbbe74..751257f64f 100755..100644
--- a/utils/zenutils/source/shared/CMakeLists.txt
+++ b/utils/zenutils/source/shared/CMakeLists.txt
@@ -1,16 +1,16 @@
-PROJECT(shared)
-
-# source files for shared
-SET(shared_srcs
- cenc.cpp
- crypt.cpp
- file.cpp
- firmware.cpp
- pe.cpp
- updater.cpp
- utils.cpp
-)
-
-ADD_LIBRARY(shared ${shared_srcs})
-TARGET_LINK_LIBRARIES(shared pelib)
-TARGET_LINK_LIBRARIES(shared zlib)
+PROJECT(shared)
+
+# source files for shared
+SET(shared_srcs
+ cenc.cpp
+ crypt.cpp
+ file.cpp
+ firmware.cpp
+ pe.cpp
+ updater.cpp
+ utils.cpp
+)
+
+ADD_LIBRARY(shared ${shared_srcs})
+TARGET_LINK_LIBRARIES(shared pelib)
+TARGET_LINK_LIBRARIES(shared zlib)